Facebook Webview Loading Issues
Incident Report for Plum Fintech
Resolved
This incident has been resolved.
Posted Nov 07, 2018 - 17:19 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2018 - 17:19 GMT
Identified
Our Facebook webviews are failing to load intermittently. This is caused by a problem in the Messenger SDK, supplied by Facebook to build bots. There is an open issue at Facebook currently and they are investigating.
Posted Nov 07, 2018 - 08:51 GMT
This incident affected: 💬 Chat Webviews.