Plum chat bot unresponsive
Incident Report for Plum Fintech
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 06, 2019 - 11:19 BST
Identified
Due to issues with Facebook's messenger the chat bot is unresponsive. Facebook is working on resolving this issue. You can read more on it here: https://developers.facebook.com/support/bugs/432797794170312/?hc_location=ufi
Posted 5 months ago. Jun 06, 2019 - 10:42 BST
This incident affected: 💬 Chat.