Disruption to HSBC connection
Incident Report for Plum Fintech
Resolved
This incident has been resolved.
Posted 29 days ago. Aug 20, 2019 - 11:30 BST
Update
We have released a fix so those using Plum through Messenger should be able to relink their HSBC.

*Disclaimer: This DOES NOT apply to app users. Do not worry we will have a fix for the app in the next few days
Posted about 1 month ago. Aug 06, 2019 - 14:39 BST
Identified
HSBC have just started to roll-out a change to their online banking connector which means that we can't maintain access to some accounts at present.

Although this will not affect all of you, if you do notice that your balance and/or savings are not updated this will be the reason why.

We're deploying all our technical power to get this resolved asap. We should have a solution out by the end of the week, and we'll message you all via Messenger when we do - the good news is, our system upgrade will mean that you'll be able to re-link in a couple of taps without providing your passwords or credentials!
Posted about 2 months ago. Jul 29, 2019 - 11:37 BST
This incident affected: 🏦 Bank Connections.