Messenger bot unresponsive
Incident Report for Plum Fintech
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 30, 2019 - 11:28 BST
Update
Bot is responsive but it may be a little slow
Posted 3 months ago. Jul 30, 2019 - 11:24 BST
Identified
The messenger bot is currently unresponsive to any messages. We have identified the issue and are working to fix it as soon as possible. We are sorry for the inconvenience
Posted 3 months ago. Jul 30, 2019 - 11:17 BST
This incident affected: 💬 Chat.