System Outage
Incident Report for Plum Fintech
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 02, 2019 - 17:37 BST
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Aug 02, 2019 - 17:35 BST
Identified
The bot is currently unresponsive. Do not worry, we are currently investigating and will update you in due course. This does not affect your funds or their status just your ability to type to the bot.
Posted about 2 months ago. Aug 02, 2019 - 17:32 BST
This incident affected: 💬 Chat and 🤗 Live Support.