Long wait time for Customer support response- Please click to read more!
Incident Report for Plum Fintech
Resolved
This incident has been resolved.
Posted 8 days ago. Sep 10, 2019 - 10:13 BST
Identified
We're currently experiencing a high volume of support requests, so there may be a delay in dealing with your query. We'll aim to respond to your message within 24hrs, but in the meantime you may find the help section of our website helpful (https://intercom.help/withplum/en/)
Alternatively, we've also compiled a list of answers to the most frequently asked questions:

1. I received a message asking me to relink my account... is this genuine?
There's no need for alarm—I can confirm that the message asking you to relink your bank was sent by us, and is completely legitimate! This is to do with Open Banking (you can check out the full post on our blog for more information https://blog.withplum.com/open-banking/).
In short, new regulation means that the banks must adopt technology created for the 21st Century, mobile-world. We're now also required by law to confirm that you're still happy to share your account details with us.
The immediate benefit to this is that linking your account will be much quicker and easier, because we can now use the latest biometric security features built into modern phones.

2. How do I cancel my account?
Firstly, we'd hate to see you go! But, if your mind's made up then in Messenger you can type 'cancel account', then tap 'are you sure about this?! to confirm your cancellation. If using the iOS app then in the bottom right tap 'you', and under the 'danger zone' tap 'close account'.
If you have no funds in you Plum account, you can cancel right away! However, if you still have funds or investments in your Plum account you will need to wait until they are settled first, which can take up to a week. We would recommend pausing your account so no more funds are taken! When all pending transactions are settled you can withdraw all your remaining Plum savings to your linked bank account.
This procedure cancels any active Direct Debit mandates and deletes your bank login information. Once cancelled, you will no longer be able to log-in or chat to Plum anymore.

3. Where's my referral bonus?
We're currently experiencing a backlog in processing referral payments. This is due to a series of attempts to maliciously abuse the system, and unfortunately it means there will be a delay of up to 30 days whilst these are manually verified. :face_with_monocle: We really appreciate you spreading the Plum love though. Hoping to get all these (genuine) referrals paid asap

4. I can't relink my account... what's wrong?
You were asked to upgrade your account because your bank is switching to a new Open Banking connector. This is a result of industry-wide regulation designed for the 21st Century, mobile-world
Unfortunately, all this new exciting tech has not been without it's complications—we initially experienced issues relinking to some banks, but we believe these have now been resolved.
If you're still experiencing an ongoing problem relinking your account, then we'd suggest contacting your bank direct. All parties are working hard to implement the required fixes at present, and so you may well find that if you can wait to try again in a few days that the issue has been resolved.

5. Where are my funds?
DEPOSITS
It normally takes 4 working days for money you reach your Plum savings once you have made a deposit (either automatic or manual). Because of how Direct Debits work, the money will leave your bank account 2 working days before it reaches your Plum savings, and will be marked 'pending' even if the money has already left your bank account.
WITHDRAWALS
If the withdrawal request is made before 3pm, the money should be deposited in your bank account on the same working day, or the next working day at the very latest. This does mean that if the request is made on a Friday, funds may not arrive until the following Monday

Note: if your funds are invested, you first need to request that these be sold before and the money deposited to your Plum savings before you can withdraw to your bank account. Depending on the type of investment, this typically takes around 5 working days
Posted 20 days ago. Aug 29, 2019 - 16:46 BST
This incident affected: 🤗 Live Support.